ブログとニュース

Apache Log4Shell vulnerability: Information regarding WolfVision systems

A vulnerability was detected on December 9th in Log4j, an open-source Java logging library maintained by the Apache Software Foundation. The vulnerability is catalogued as CVE-2021-44228 and is called Log4Shell. This vulnerability allows unauthenticated remote code execution.

WolfVision confirms that the Log4Shell Java Logging library is not used in any of its hardware/software systems and solutions.

vSolution Link Pro Software Update version 1.7

vSolution Link Pro software enables management of all vSolution Cynap family and WolfVision Visualizer systems across multiple locations. 

New whiteboard feature added to Cynap systems

New firmware version v1.50f is available for Cynap, Cynap Core, Cynap Core Pro, Cynap Pure, Cynap Pure Pro and Cynap Pure Receiver.

Cynap family firmware update v1.48

New firmware version v1.48 is available for Cynap, Cynap Core, Cynap Core Pro, Cynap Pure, and Cynap Pure Pro.

VZ-8.UHD Visualizer firmware update v1.30a

New Visualizer firmware is available for the VZ-8.UHD Visualizer model.

ハイブリッドカンファレンスルーム & ミーテイングスペース

直面するCovid-19の課題とその先

ハイブリッド学習を支援する - 現在および将来

対面およびオンラインの学生双方のための一貫性のある学習体験

Cynap family firmware update v1.47h

New firmware version v1.47h is available for Cynap, Cynap Core, Cynap Pure, and Cynap Pure Pro.

ハイブリッドカンファレンスルーム & ミーティングスペース

直面するCovid-19の課題と今後

1 / 2